Back to overview
Downtime
Launchpad portfolio page inaccessible
Jul 17 at 10:03pm CEST
Affected services
platform.decubate.com
Resolved
Jul 17 at 11:04pm CEST
We have implemented changes that should improve the performance of this specific endpoint.
Affected services
Created
Jul 17 at 10:03pm CEST
A faulty Linea RPC endpoint caused the Launchpad portfolio page to become inaccessible.
Affected services